hth华体官方下载
hth华体官方下载
你的位置:hth华体官方下载 > 事件响应 > 10))) AND MA(Chth华体官方下载

10))) AND MA(Chth华体官方下载

发布日期:2024-06-27 18:59    点击次数:69

老成:本概念源码用于透露信。

图片hth华体官方下载

图片

概念源码

图片

图片

01

TIDI1:=MA(C,60);

TIDI2:=MA(C,120);

TIDI3:=EMA(MA(CLOSE,30),5),LINETHICK0;

STICKLINE(C>=TIDI3 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=TIDI3 AND C>=O,C,O,2.7,1),COLORRED;

STICKLINE(C>TIDI3 AND C<=O,H,L,0,1),COLORCYAN;

STICKLINE(C>TIDI3 AND C<=O,C,O,3,0),COLORCYAN;

STICKLINE(C<TIDI3 AND C<=O,H,L,0,1),COLORCYAN;

STICKLINE(C<TIDI3 AND C<=O,C,O,3,0),COLORCYAN;

TIDI4:=MA(C,5);

A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));

B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);

TIDI7:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));

TIDI8:=TIDI7-(EMA(C,3)-TIDI7);

TIDI9:=CROSS(TIDI7,TIDI8);

STICKLINE(TIDI9,C,O,3,0),COLOR0000AA;

STICKLINE(TIDI9,C,O,2,0),COLOR0033CC;

STICKLINE(TIDI9,C,O,1,0),COLOR0055EE;

STICKLINE(TIDI9,C,O,0.3,0),COLOR0099FF;

STICKLINE(TIDI9,H,L,0,1),COLOR0099FF;

TIDI10:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4);

STICKLINE(TIDI10,C,O,3,0),COLOR0000AA;

STICKLINE(TIDI10,C,O,2,0),COLOR0033CC;

STICKLINE(TIDI10,C,O,1,0),COLOR0055EE;

STICKLINE(TIDI10,C,O,0.3,0),COLOR0099EE;

STICKLINE(TIDI10,H,L,0,1),COLOR0099FF;

TIDI11:=MA(CLOSE,5),NODRAW;

TIDI12:=MA(CLOSE,10),COLORCC66FF;

TIDI13:=MA(CLOSE,20),COLORFFCC66,LINETHICK2;

TIDI14:=MA(CLOSE,60),COLOR00FF99,LINETHICK2;

TIDI15:=MA(C,120),COLORGRAY;

TIDI16:=MA(CLOSE,250),COLORBLUE;

TIDI17:=EMA(CLOSE,12)-EMA(CLOSE,26);

TIDI18:=EMA(TIDI17,9);

TIDI19:=(TIDI17-TIDI18);

TIDI20:=IF(TIDI19,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;

TIDI21:=HHV(H,80)*0.99;

TIDI22:=CONST(TIDI21);

TIDI23:=LLV(TIDI20,80);

TIDI24:=CONST(TIDI23);

TIDI25:=MA(CLOSE,20);

TIDI26:=(CLOSE > MA(CLOSE,5));

TIDI27:=(MA(CLOSE,5) > MA(CLOSE,10));

TIDI28:=(CLOSE > MA(CLOSE,10));

TIDI29:=(MA(CLOSE,5) > MA(CLOSE,20));

TIDI30:=(CLOSE > MA(CLOSE,20));

TIDI31:=REF(TIDI25,1);

TIDI32:=(TIDI25 > TIDI31);

TIDI33:=(((((IF(TIDI26,10,(0 - 10)) + IF(TIDI27,10,(0 - 10))) + IF(TIDI28,10,(0 - 10))) + IF(TIDI29,10,(0 - 10))) + IF(TIDI30,10,(0 - 10))) + IF(TIDI32,10,(0 - 10)));

TIDI34:=(CLOSE / INDEXC);

TIDI35:=MA(TIDI34,5);

TIDI36:=MA(TIDI34,10);

TIDI37:=MA(VOL,5);

TIDI38:=MA(VOL,10);

TIDI39:=CONST(IF( TIDI33 > 0,200,100));

TIDI40:=CONST(IF( TIDI33 > 0,00,100));

TIDI41:=CONST(IF( TIDI33 > 0,100,100));

TIDI42:=TIDI22;

TIDI43:=TIDI24;

TIDI44:=TIDI22;

TIDI45:=CONST(IF(((CROSS(TIDI33,1) AND (TIDI37 >= TIDI38)) AND (TIDI34 >= TIDI35)),1,0)),NODRAW;

TIDI46:=CONST(IF(((CROSS(TIDI33,1) AND (TIDI37 < TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI47:=CONST(IF(((CROSS(TIDI33,1) AND (TIDI37 > TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI48:=CONST(IF(((CROSS(TIDI33,1) AND (TIDI37 <= TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI49:=CONST(IF(((CROSS(1,TIDI33) AND (TIDI37 >= TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI50:=CONST(IF(((CROSS(1,TIDI33) AND (TIDI37 < TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI51:=CONST(IF(((CROSS(1,TIDI33) AND (TIDI37 >= TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI52:=CONST(IF(((CROSS(1,TIDI33) AND (TIDI37 < TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI53:=CONST(IF(((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 >= TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI54:=CONST(IF(((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 < TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI55:=CONST(IF(((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 >= TIDI38)) AND (TIDI34 < TIDI35)),1,0)),NODRAW;

TIDI56:=CONST(IF(((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 < TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI57:=CONST(IF(((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 >= TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI58:=CONST(IF(((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 < TIDI38)) AND (TIDI34 >= TIDI35)),1,0));

TIDI59:=CONST(IF(((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 >= TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI60:=CONST(IF(((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 < TIDI38)) AND (TIDI34 < TIDI35)),1,0));

TIDI61:=CONST(IF((CROSS(TIDI33,1) AND (TIDI37 >= TIDI38)),1,0));

TIDI62:=CONST(IF((CROSS(TIDI33,1) AND (TIDI37 < TIDI38)),1,0));

TIDI63:=CONST(IF((CROSS(1,TIDI33) AND (TIDI37 >= TIDI38)),1,0));

TIDI64:=CONST(IF((CROSS(1,TIDI33) AND (TIDI37 < TIDI38)),1,0));

TIDI65:=CONST(IF((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 >= TIDI38)),1,0));

TIDI66:=CONST(IF((((TIDI33 >= 1) AND (REF(TIDI33,1) > 0)) AND (TIDI37 < TIDI38)),1,0));

TIDI67:=CONST(IF((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 >= TIDI38)),1,0));

TIDI68:=CONST(IF((((TIDI33 < 1) AND (REF(TIDI33,1) < 0)) AND (TIDI37 < TIDI38)),1,0));

TIDI69:=IF(TIDI45=1,0.06+0.06,0.06);

TIDI70:=IF(TIDI46=1,TIDI69+0.06,TIDI69);

TIDI71:=IF(TIDI47=1,TIDI70+0.06,TIDI70);

TIDI72:=IF(TIDI48=1,TIDI71+0.06,TIDI71);

TIDI73:=IF(TIDI49=1,TIDI72+0.06,TIDI72);

TIDI74:=IF(TIDI50=1,TIDI73+0.06,TIDI73);

TIDI75:=IF(TIDI51=1,TIDI74+0.06,TIDI74);

TIDI76:=IF(TIDI52=1,TIDI75+0.06,TIDI75);

TIDI77:=IF(TIDI53=1,TIDI76+0.06,TIDI76);

TIDI78:=IF(TIDI54=1,TIDI77+0.06,TIDI77);

TIDI79:=IF(TIDI55=1,TIDI78+0.06,TIDI78);

TIDI80:=IF(TIDI56=1,TIDI79+0.06,TIDI79);

TIDI81:=IF(TIDI57=1,TIDI80+0.06,TIDI80);

TIDI82:=IF(TIDI58=1,TIDI81+0.06,TIDI81);

TIDI83:=IF(TIDI59=1,TIDI82+0.06,TIDI82);

TIDI84:=IF(TIDI60=1,TIDI83+0.06,TIDI83);

DRAWTEXT_FIX(TIDI45=1 ,0.5,TIDI69,0,'【AI解盘子】 量能理思,光显走强,中线加入'),COLORFF00FF;

DRAWTEXT_FIX(TIDI46=1 ,0.5,TIDI70,0,'【AI解盘子】 势趋强,量能不及,短线进场'),COLORFF00FF;

DRAWTEXT_FIX(TIDI47=1 ,0.5,TIDI71,0,'【AI解盘子】 量价高雅,并莫得光显走强,短线进场。'),COLORFF00FF;

DRAWTEXT_FIX(TIDI48=1 ,0.5,TIDI72,0,'【AI解盘子】 神情尚可,量能不及,未透澈走强,短线加入。'),COLORFF00FF;

DRAWTEXT_FIX(TIDI49=1 ,0.5,TIDI73,0,'【AI解盘子】 神情变坏,走势尚可,重仓减泰半,清仓者不雅望。'),COLOR00FFFF;

DRAWTEXT_FIX(TIDI50=1 ,0.5,TIDI74,0,'【AI解盘子】 随大盘子一都下落,光显缩量走势,接洽大盘子危机,减握或清仓。'),COLOR00FFFF;

DRAWTEXT_FIX(TIDI51=1 ,0.5,TIDI75,0,'【AI解盘子】 该股放量下落,走势光显偏弱,离场不雅望。'),COLORFFFFFF;

DRAWTEXT_FIX(TIDI52=1 ,0.5,TIDI76,0,'【AI解盘子】 该股缩量下落,走势偏弱,离场不雅望。'),COLORFFFF00;

DRAWTEXT_FIX(TIDI53=1 ,0.5,TIDI77,0,'【AI解盘子】 该股神情高雅,强势光显,量能满盈,不错不息握有。'),COLOR00FFFF;

DRAWTEXT_FIX(TIDI54=1,0.5,TIDI78,0,'【AI解盘子】 该股上行走向安定,强势已经,但量能开动转弱,老成危机'),COLOR00FFFF;

DRAWTEXT_FIX(TIDI55=1,0.5,TIDI79,0,'【AI解盘子】 该股仍然具备上扬后劲,但股性偏弱,可接洽减仓。'),COLORFFFFFF;

DRAWTEXT_FIX(TIDI56=1,0.5,TIDI80,0,'【AI解盘子】 该股走势趋弱,量能不及,减握大片段筹码'),COLORFFFF00;

DRAWTEXT_FIX(TIDI57=1,0.5,TIDI81,0,'【AI解盘子】 该股神情亏 负欠安,老成成交量的改动,但目 前方不稳妥加入。'),COLORFFFF00;

DRAWTEXT_FIX(TIDI58=1,0.5,TIDI82,0,'【AI解盘子】 该股走向不解,股价偏弱,老成量能改动,目 前方不宜加入。'),COLORFFFF00;

DRAWTEXT_FIX(TIDI59=1,0.5,TIDI83,0,'【AI解盘子】 有走强迹象,但量能不及,走向不解,不稳妥操控'),COLORFFFF00;

DRAWTEXT_FIX(TIDI60=1,0.5,TIDI84,0,'【AI解盘子】 该股走势太弱,莫得加入代价。'),COLORFFFFFF;

图片

图片

图片

图片示例

图片

图片

图片

本站仅供应存储行状,系数本体均由用户颁布,如察觉存害或侵权本体,请点击举报。